Tele Columbus Modem / Router geht nicht – Die Lösung

Telecolumbus Modem
Telecolumbus Modem


Dieser Beitrag über eine Tele Columbus Störung soll allen helfen, die ein ähnliches Problem mit ihrem neuen Modem haben. Ich bin seit ca. 4 Jahren Kunde und es begann vor ca. 3 Wochen mit einer “ganz normalen” Störung.

Tele Columbus Störung melden

Ich hatte Totalausfall in Sachen Internet und Telefon. Das Gute war, und das ist bei weitem nicht bei allen Internet Dienstleistern der Fall, dass es eine normale Telefonnummer auf der Webseite www.telecolumbus.de gab. Die Sprachmenüauswahl ist etwas nervig, weil man gezwungen ist, sich alles anzuhören. In meinem Fall musste ich mir irgend etwas zu neuen Karten für den TV Empfang antun, obwohl ich gar keinen TV Service gebucht habe. Hier sollte Tele Columbus nachbessern. In der Regel ist man schon leicht gereizt, wenn etwas nicht funktioniert und das wird nicht besser, wenn man sich so etwas (zwangs-)anhören muss. Bitte das Menü so einstellen, dass man auch zwischendurch sofort die Menü Zahl angeben kann und direkt verbunden wird. Man braucht den Tag ja nicht unnötig in die Länge zu ziehen.

Technische Störung

Tel: 030-33888000 (täglich von 08:00 Uhr bis 22:00 Uhr)

Kundenservice

Tel: 030-33883000 (täglich von 08:00 Uhr bis 22:00 Uhr)

Die Mitarbeiter am Telefon sind in der Regel sehr nett (hatte schon öfters angerufen) aber manchmal (so wie in meinem Fall) sind die Informationen etwas unvollständig. Warum, steht am Ende des Beitrages.

Ich habe die Störung ganz normal gemeldet und tatsächlich rief mich am gleichen Tag ein Telecolumbus Techniker an, der direkt vor Ort in den Verteilerkasten gesehen hat und erst einmal den früheren Kollegen kritisierte, weil dieser wahrscheinlich die Kabel und Stecker nicht ordnungsgemäß angeschlossen hatte. In der Tat waren da Kabel, die man ganz leicht aus der Buchse ziehen konnte, mit der sie eigentlich fest verbunden sein sollten. Irgendwie hat der Techniker es hinbekommen, dass mein Internet danach wieder funktionierte. Wo der Fehler genau lag, konnte ich trotz direkter Nachfrage nicht in Erfahrung bringen. Irgendwie war mir das dann auch nicht so wichtig, weil es jetzt funktionierte.

Modem Übersicht | alt und neu

Altes Tele Columbus Modem

Telecolumbus Modem Thomson THG571K
Telecolumbus Modem Thomson THG571K

Neues Tele Columbus Modem

Telecolumbus Modem CH7486E
Telecolumbus Modem CH7486E

Wieso eigentlich ein neues Modem? War das Alte kaputt? Nein, das funktionierte ganz gut. NUR … als ich meine Störung in Berlin gemeldet hatte, sagte mir der Servicemitarbeiter von Telecolumbus, dass ich ein Anrecht auf ein neues Modem hätte, da ich ja schon über 3 Jahre im Vertrag sei. Das hörte sich gut an, denn er erwähnte ,dass dieses Modem den Vorteil hätte, dass WLAN schon integriert sei und ich keinen Router mehr brauchen würde. Na, das war doch mal eine gute Nachricht. Warum ich das Angebot lieber nicht hätte annehmen sollen, erklärt sich aus den nachfolgenden Zeilen.

Modem Installation

Einige Tage nach dem Telefonat kam dann auch prompt das Paket von Telecolumbus mit dem neuen Modem vom Typ CH7486E. Es war größer als das alte aber man konnte es senkrecht hinstellen, was etwas weniger Platz hinter dem Fernseher wegnahm. Voller Tatendrang stöpselte ich mein altes Teil ab und installierte das neue. Die Verbindungslämpchen kamen aber nicht zum Stillstand. Nachdem ich das blaue Signal für die Verbindung hatte, brach es auch gleich wieder ab und startete erneut. Das ging dann ca. 20min so weiter. Schon wieder etwas genervt rief ich abermals den technischen Support an. Diese fragte mich doch ernsthaft, wieso ich das neue Modem schon hätte. “Pfff, keine Ahnung, wenn Sie das nicht wissen, ich weiss es auch nicht.” Nun erklärte mir der Servicemitarbeiter, dass er das neue Modem nicht freischalten könnte, weil er noch keine Versandbestätigung vom Lager hätte. Oh man. Ok, dann baue ich alles wieder zurück und installiere das “alte” Modem wieder. Das hat mich schon mal wieder fast 2 Stunden gekostet. Eine konkrete Aussage, wann ich das neue Modem anschließen kann, habe ich nicht erhalten. Das war am Mittwoch.

Am Samstag habe ich es dann nochmals probiert und dann ging es. Aber auch hier sollte man mindestens 30min warten, bis Telecolumbus geschnallt hat, dass ein neues Modem dran ist. Nun gut, ich habe alles installiert, Strippen schön verlegt, alles fertig. Über die angegebene IP konnte ich mich auch mit dem Modem/Router verbinden und alles so einstellen, wie ich es haben wollte. (Passwort, Netzwerkname usw.) Aber dann gingen die Probleme los.

WLAN + Android Problem

Wie besitzen ein Samsung Galaxy S5 und ein HTC One Max, beide laufen bekanntlich mit Android. Eine Verbindung war möglich, aber nicht zu benutzen, da Verbindungen immer abgebrochen sind. Mein Gott, was ist denn das schon wieder, dachte ich mir so und fing an, zu dem Handy / WLan Problem zu googlen. Dabei habe ich mitbekommen, dass es mir nicht allein so geht. Es wurde beschrieben, dass es ein Problem mit Android und dem IPv6 Protocol gibt.

Das Internet Protocol Version 6 (IPv6), früher auch Internet Protocol next Generation (IPng) genannt, ist ein von der Internet Engineering Task Force (IETF) seit 1998 standardisiertes Verfahren zur Übertragung von Daten in paketvermittelnden Rechnernetzen, insbesondere dem Internet.

Schon wieder genervt, rief ich abermals beim Technischen Kundendienst von Telecolumbus an. (Merkt Ihr an dieser Stelle, wie wichtig es ist, dass man eine funktionierende Telefonnummer hat? Ich hatte da schon mal ein Problem. (Siehe GMX Hilfe für Freemail Nutzer.)

Der Mitarbeiter am Telefon bestätigte mein Wissen über die Android / WLan Probleme und schlug vor, das IPv6 zu deaktivieren. Da ich nicht wirklich wusste, zu was man das IPv6 braucht, habe ich dem Vorschlag zugestimmt. Ich sollte wieder 30min warten und dann das Modem neu starten. Genau das habe ich gemacht, aber danach war es genauso wie vorher. Eine “geschmeidige” Nutzung der WLAN Funktion des neuen Routers, obwohl eine Verbindung zum WLAN bestand, war mit unseren beiden Handys nicht möglich. Den Support jetzt wieder zu kontaktieren, war für mich nicht sinnvoll. Ich musste mir selbst etwas ausdenken.

Tele Columbus Community WLAN

Ich konnte mich erinnern, dass in meinem Kunden Menü mal etwas zu Community WLan gestanden hat. Ok, dachte ich, das probiere ich jetzt mal aus. Den Zugang findet Ihr unter: https://service.telecolumbus.net/selfcare/login. Die Login Daten müsst ihr irgendwann per Mail bekommen haben. Unter dem Menüpunkt Produkte seht Ihr dann Community WLAN. Dort bitte ein relativ sicheres Passwort eingeben.

Telecolumbus Community WLAN Einstellungen
Telecolumbus Community WLAN Einstellungen

Nachdem Ihr ein Passwort eingetragen habt, sollte das auch gleich funktionieren. Jetzt geht Ihr auf Euer Handy und seht Eure WLAN Netzwerke an.

WLAN Netzerke
WLAN Netzerke

Ihr werden dort ein Netzwerk sehen, was Tele Columbus heißt. Zugegeben war ich anfangs etwas skeptisch. Ich könnte meinen eigenen Netzwerknamen (in dem Beispiel hier ALPAKA) ja auch Tele Columbus nennen und Daten abfassen. Aber nach einer kurzen Kontrolle hatte ich doch ein gutes Gefühl und loggte mich mit meinen Community Daten ein und Ta Taa … es funktionierte. Allerdings auch mit Abstrichen, denn meine ca. 50Mbits waren nicht da, sondern nur 9 Mbits oder so. Ich weiß das nicht mehr genau. Gut, dachte ich, Problem gelöst.

Das Community Netzwerk scheint eine gute Sache zu sein. Ich war in Dresden unterwegs und bei einem Blick aufs Handy war mir aufgefallen, dass meine Apps aktualisiert wurden. Ich hatte das aber nur mit WLAN Verbindung gestattet. Dann habe ich nachgesehen und tatsächlich, ich hatte WLAN über Tele Columbus. Wie das geht, weiß ich nicht, Vielleicht senden die Boxen der Kunden das aus und dort wohnte gerade ein Tele Columbus Kunde, dessenWLAN Ausstrahlung bis zu mir auf die Straße reichte. Wie gesagt, habe da keine Ahnung, will ich auch nicht wirklich wissen. Ich will nur, dass alles so angenehm wie möglich funktioniert. Damit erschien das WLAN Problem mit meinen Android Handys endlich gelöst. Wäre ja langweilig, wenn es nur ein Problem gäbe. Hier das Nächste..

Heimnetzwerk Problem

Da zum gleichen Zeitpunkt mein DELL Laptop einen Displaykabelbruch hatte, musste ich mir fix einen neuen kaufen, weil ich jeden Tag online sein muss. Jetzt wollte ich alles neu einrichten und auch meinen Drucker HP Officejet 4620 wieder neu im Netzwerk installieren. Schon wieder gingen Stunden ins Land und ich wusste nicht, wo der Fehler lag. Dann fing ich an, dem Drucker andere IPs zu geben, in der Hoffnung, dass es vielleicht daran liegt (denn Windows 10 hatte sich mittlerweile auch aktualisiert). Auf einmal sehe ich im Tele Columbus Router Menü, dass da Teardrop or derivative steht. Mein Gott, was ist denn das nun schon wieder? Erst mal bei Google suchen. Ich kann es nicht genau erklären, aber es ist so etwas wie ein illegaler Zugriff auf den Router, der in der Regel durch die Firewall Einstellungen konfiguriert werden kann. Ok, dachte ich, deaktivierst du den Router Firewall mal ganz und guckst, was passiert. Nun, es ist nichts passiert, der Drucker wurde jedes Mal als Bedrohung erkannt.

Telecolumbus Firewall Einstellungen
Telecolumbus Firewall Einstellungen

Nun war ich kurz davor, auszuflippen. Ok, durchatmen, dachte ich, rufst du mal wieder beim Tele Columbus Support an und fragst, was das ist. Der nette Mitarbeiter (er war wirklich nett) bestätigte mir das Problem und sagte mir gleich, dass es bei älteren Druckern durchaus vorkommen kann. Nun, mein HP ist 4 Jahre alt, also “alter Drucker” passt jetzt nicht wirklich. Ok, für das Problem gab es keine Lösung und ich suchte mir ein altes USB Kabel, um meinen Drucker direkt anzuschließen.

Altes Modem abgeschaltet

Was sich als einfacher Plan darstellte, war aber nicht einfach. Irgendwie muss ich wohl mit den HP Treibern und Firmware irgendwas kaputt gemacht haben oder es lag am Windows 10 Update, dass ich den Drucker jetzt noch nicht einmal über ein normales Kabel installieren konnte. Mein Blutdruck ging Richtung 180.

Ok, dachte ich, jetzt hat mir das neue Modem schon so viel Zeit geklaut. Weg mit dem Mist und das “alte” wieder installieren, an dem ich einen NETGEAR Router dran hatte, wo alles tadellos funktioniert hatte. Jaaa …. Pläne sind gut, wenn sie funktionieren, aber wieder musste ich den Support anrufen. Warum? Weil das Modem sich wieder in der Endlosschleife befand und sich einfach nicht verbinden wollte. Nach 30min habe ich es aufgegeben und griff zum Telefon.

ACHTUNG: Der wieder sehr freundliche Mitarbeiter erklärte mir jetzt, dass ich das alte Modem nie wieder benutzen kann, weil es endgültig abgeschalten wurde. Oh man, vielleicht könnt Ihr nachvollziehen, wie ich mich gerade fühlte. Der Mann am Telefon muss wohl gemerkt haben, dass ich anfing, ganz tief Luft zu holen und schlug mir fast nahtlos im Gespräch eine Lösung vor.

Tele Columbus Problemlösung

DIE LÖSUNG: Tele Columbus schlug mir jetzt vor, mein neues Modem/Router auf NUR MODEM zu schalten. Das hätte den Vorteil, dass ich meinen NETGEAR Router wieder dran machen und WLAN und Heimnetzwerk über diesen bedienen könnte.

Das haben wir dann so gemacht und schwupps, nach ca. 30min ging alles wieder. Ich konnte mich mit meinen Android Handys wieder (auch) in das schnellere Netzwerk einloggen und mein HP Drucker konnte sich wieder ganz normal im Netzwerk registrieren.

Diesen NETGEAR W-Lan Router kann ich empfehlen

Loading ...

Mein Fazit zum Modemwechsel

Nach ca. 10 sinnlos investierten Stunden der Bastelei geht nun alles wieder. Vom Tele Columbus Support hätte ich erwartet, dass ich umfassend über den Wechsel und der damit verbundenen eventuellen Nachteile informiert werde. Der Knaller an der Geschichte ist noch, dass der Kundendienst mir das Modem bei der Störungsmeldung regelrecht aufgeschwatzt hatte und ich dafür noch 9,90 Euro oder so für den Versand bezahlen sollte. Darüber wurde ich am Telefon aber nicht informiert. Mich stören diese 9,90 Euro nich, nur die Art und Weise, wie so etwas bei Tele Columbus abläuft, schon. Ich habe mich dann auch über das Online Formular beschwert und bekam 3 Tage später einen Brief, wo man mir die Versandgebühren erlassen hat. Soweit, so gut. Damit ist mein Tele Columbus Problem aber immer noch nicht behoben.

Das nächste Problem

Seit der Techniker da war und ich so viele Schwierigkeiten mit dem Modem hatte, hatte ich auf einmal nicht mehr 50Mbit/s sondern nur noch 18Mbit/s, obwohl ich einen 61Mbit/s Vertrag habe. Ok, ich rief dann mal wieder beim Support an. Das Problem ist bekannt. Man hat Schwierigkeiten mit der Bandbreite und will sich die nächsten 5 Tage darum kümmern. Na, dann hoffe ich mal, dass ich bald wieder normal arbeiten kann.

So eine verückte Woche wie diese, brauche ich nicht wirklich. Ich hoffe, dass ich mit diesem Beitrag dem Einen oder Anderen helfen kann, der ein ähnliches Problem hat.

Tele Columbus Internet Speed Test
Tele Columbus Internet Speed Test
1 Star2 Stars3 Stars4 Stars5 Stars (2 votes, average: 5,00 out of 5)


2 Kommentare

Kommentar hinterlassen

E-Mail Adresse wird nicht veröffentlicht.


*